Dynare stable (recommended)

The current stable version of Dynare, recommended for most users.
Dynare 4.5.4 for Windows
Compatible with Windows (XP/Vista/7/8/10), MATLAB (R2007b and later) and Octave (4.2.1)
Dynare 4.5.4 for macOS
Compatible with macOS (10.11 and later, earlier versions may work but have not been tested) and any 64-bit MATLAB. This package does NOT support Dynare on Octave. To use Dynare on Octave on macOS, see "Installation instructions for macOS" below. NB: This package is unsigned; to run it, you need to right click on it and select "Open" from the menu that pops up.
Installation instructions for macOS
Dynare for GNU/Linux
How to install Dynare on GNU/Linux systems.
Dynare 4.5.4 source
Source code, not needed by most users.